Shopping cart (0)

Magento 2

We are here to serve :)

Our support team is currently online to solve your issues.

Our support team is currently offline

Our support heroes might not be around this hour. Please expect some delays.

Our support is available from

Monday - Friday 8am - 5:30pm GMT+7

Your time: 00:00:00
Our time: 00:00:00
Welcome, Guest

INSTALLATION FAIL (SOLVED)
(1 viewing) (1) Guest

TOPIC: INSTALLATION FAIL (SOLVED)

INSTALLATION FAIL (SOLVED) 1 month, 1 week ago #12074

  • Fernando
  • OFFLINE
  • Fresh Boarder
  • Posts: 9
  • Karma: 0
The installation of the theme fails, no matter what we do.

We install Presta 1.6.1.10 starting from zero, and try to:

1) Install the theme from the backoffice, uploading the zip file and it fails (picture fail 1) saying "wrong file configuration"

2) Then we upload it via FTP (pic fail 2), and when we tray to select it from the backofiice (pic fail 3), it fails again (pict fail 4).

We have also tried with older versions of Prestashop, and it also fails. However we have installed in another domain, and it works... with the same Presta version and the same hosting.

What can we do? do you want to access to our backoffice and to our ftp to solve it?

Thanks.
Attachments:
Last Edit: 1 month ago by Fernando.

Re: INSTALLATION FAIL 1 month, 1 week ago #12119

  • Fernando
  • OFFLINE
  • Fresh Boarder
  • Posts: 9
  • Karma: 0
I don´t know why I buy a template with support, if anybody answer the ticket I wrote...

Re: INSTALLATION FAIL 1 month, 1 week ago #12141

  • BlackHero
  • OFFLINE
  • Administrator
  • Posts: 77
  • Karma: 2
Hi Fernando,
So sory about our delay,
Please send to us your FTP and account login backoffice.
We will check it and answer you very quickly.
Thank you.

Re: INSTALLATION FAIL 1 month, 1 week ago #12155

  • Fernando
  • OFFLINE
  • Fresh Boarder
  • Posts: 9
  • Karma: 0
Thanks, I have written all in the open ticket.

Re: INSTALLATION FAIL 1 month, 1 week ago #12156

  • BlackHero
  • OFFLINE
  • Administrator
  • Posts: 77
  • Karma: 2
Ok friend

Re: INSTALLATION FAIL 1 month, 1 week ago #12158

  • Fernando
  • OFFLINE
  • Fresh Boarder
  • Posts: 9
  • Karma: 0
I also added it here in the first post, in the "admin info"...
Thanks.
Time to create page: 0.21 seconds
Google+