Deprecated: Function ereg_replace() is deprecated in /home/magentec/public_html/administrator/components/com_virtuemart/global.php on line 137
Shopping cart (0)

Magento 2

We are here to serve :)

Our support team is currently online to solve your issues.

Our support team is currently offline

Our support heroes might not be around this hour. Please expect some delays.

Our support is available from

Monday - Friday 8am - 5:30pm GMT+7

Your time: 00:00:00
Our time: 00:00:00
Welcome, Guest

social-fixed not working
(1 viewing) (1) Guest
User guides, bug reports and discuss more...
  • Page:
  • 1

TOPIC: social-fixed not working

social-fixed not working 1 year, 11 months ago #6126

  • Anthony Temporal
  • OFFLINE
    • Expired - MEC-Developer License
    • Expired - MTC-Developer License
  • Fresh Boarder
  • Posts: 3
  • Karma: 0
The code for Scoial-fixed static block I have copied from the demo installation into my test site but the buttons did not appear so I copied the static block code from documentation on one of your other templates and that did bring up the buttons but now there are no links. Where do I set the href links for this social-fixed static block?

It is so frustrating as these little things slow down my progress to get this site live.

Please reply ASAP!
The following user(s) said Thank You: Jason Roper

Re: social-fixed not working 1 year, 9 months ago #6206

  • Jason Roper
  • OFFLINE
    • Expired - MEC-Developer License
    • Expired - MTC-Developer License
  • Fresh Boarder
  • Posts: 3
  • Karma: 0
Hi, I have the same problem. I set up a test using the QuickStart, all looks fine. Then I installed the template and extensions into a MultiStore Installation of Magento, and copied nearly everything, including most files from he quick start installation over the top via ftp and still can't get it to work. In fact I cant get most things to work properly. I submitted a ticket nearly a week ago but still no response! It's getting VERY frustrating, especially after paying for a DEV license thats supposed to have premium support!

Re: social-fixed not working 1 year, 1 month ago #7955

  • ayoob
  • OFFLINE
  • Fresh Boarder
  • Posts: 1
  • Karma: 0
Hi Anthony Temporal,

Please help me , i am also get the same problem when i paste the code for Social-fixed static block.
icons for social media buttons are not displayed.

thanks,
Ayoob

Re: social-fixed not working 1 year, 1 month ago #7957

  • MT Tu
  • OFFLINE
  • Administrator
  • Posts: 605
  • Karma: 5
Dear ayoob,

Now we mostly support on the Ticket System, so please kindly submit Ticket here www.magentech.com/submit-a-ticket to let us support for you most conveniently.

Thank you!
  • Page:
  • 1
Time to create page: 0.40 seconds
Google+