[34+ Indexes] Let's Explore Market - Premium and Optimized Magento Theme
Our Feature Items: SM Market // SM AutoStore // SP Revo
Shopping cart (0)
NOTE: OpenCart & WordPress Support

For OpenCart, Shopify products, please submit your questions here

For WordPress products, please submit your questions here


We may be experiencing slight delays in customer response times because of the outbreak of the coronavirus.

We are doing everything we can to ensure that you get a reply as quickly as possible. Please accept our sincere apologies and thank you for understanding.

We are here to serve :)

Our support team is currently online to solve your issues.

Our support team is currently offline

Our support heroes might not be around this hour. Please expect some delays.

Our support is available from

Monday - Friday 8am - 5:30pm GMT+7

Your time: 00:00:00
Our time: 00:00:00
Welcome, Guest

Theme not working well with SSL installed on domains
(1 viewing) (1) Guest
Read user-guides, report bugs and discuss more

TOPIC: Theme not working well with SSL installed on domains

Re: Theme not working well with SSL installed on domains 5 years, 11 months ago #11489

  • Umar
  • OFFLINE
  • Senior Boarder
  • Posts: 67
  • Karma: 0
Hi,

I confirm its working.
But now my both store main page is showing 404 error.
prntscr.com/dl7v3i

I dont know what did you do.
Kindly fix this ASAP.

Thanks
Last Edit: 5 years, 11 months ago by Umar.

Re: Theme not working well with SSL installed on domains 5 years, 11 months ago #11490

  • Umar
  • OFFLINE
  • Senior Boarder
  • Posts: 67
  • Karma: 0
Now its working again now. Thanks.
And i think add to wishlist button is also working now. May I ask what did you do or what change did you made to make wishlist working again?

And what caused the stores main pages to show 404 error and how did you fix?

Thanks
Last Edit: 5 years, 11 months ago by Umar.

Re: Theme not working well with SSL installed on domains 5 years, 11 months ago #11492

  • Umar
  • OFFLINE
  • Senior Boarder
  • Posts: 67
  • Karma: 0
Now again its showing 404 error page on both store main page. :/ :/
why is it happening?

Re: Theme not working well with SSL installed on domains 5 years, 11 months ago #11546

  • MT Anh
  • OFFLINE
    • Expired - MEC-Developer License
    • Expired - MTC-Developer License
  • Platinum Boarder
  • Posts: 663
  • Karma: 18
Dear Umar

Maybe our technical checked before that.
Please check your site again, it is working normally.

Thanks

Re: Theme not working well with SSL installed on domains 5 years, 9 months ago #12644

  • MT Tu
  • OFFLINE
    • Expired - MTC-Developer License
  • Single Product
  • Platinum Boarder
  • Posts: 637
  • Karma: 6
Dear Umar,

I'm a new technical supporter who take care this Topic now.
Could you please tell me what the issues that you are running into with our theme?

Thanks and regards!

Re: Theme not working well with SSL installed on domains 5 years, 9 months ago #12659

  • Umar
  • OFFLINE
  • Senior Boarder
  • Posts: 67
  • Karma: 0
Hello,

Thank you for the reply.

I have the issue that when user check out with the site and proceed with payment request , it keeps processing the request and stuck there. please see this: prntscr.com/e8x7uc

The cirlce in screenshot keeps spinning and spinning when client try to pay via Stripe credit card or even with paypal sometiems it stuck.

Can you guess what the issue could be and help with this?

Thank
Time to create page: 0.26 seconds
Google+
Joomla TemplatesFree Joomla TemplatesVirtuemart TemplatesK2 TemplatesJoomShopping TemplatesHikaShop TemplatesSobiPro TemplatesOpenCart Themes
Quà Tết Cao Cấp Hộp quà tết Giỏ quà tết Túi quà tết