Our Feature Items: SM Market // SM Destino // SP Revo
Shopping cart (0)
PrestaShop 1.7.4 released with the new features and improvement. As a PrestaShop theme developer, we have been trying to testing the latest version. But after upgrading from 1.7.3 to 1.7.4.2 when accessing the PrestaShop administration we are getting the following error: Got error PHP message: PHP Fatal error: Uncaught Error: Call to undefined method Symfony\\Component\\Yaml\\Parser::parseFile() in /vendor/symfony/symfony/src/Symfony/Component/DependencyInjection/Loader/YamlFileLoader.php:667 Luckily, the solution to fix this is quite easy. But please note that this is PrestaShop 1.7.4.2 know issue and below fix is just a temporary fix, you should not directly change PrestaShop core file (override or create a plugin).
Did you try to install/upgrade Magento 2.2.4 version? We sure that you also met the "Something went wrong while saving this configuration: Area is already set" error message in you back-end while trying to change the default theme. The problem came from the core of Magento. Luckily, the solution to fix this is quite easy. But please note that this is Magento 2.2.4 know issue and below fix is just a temporary fix, you should not directly change Magento core file (override or create a plugin).
You are here: NewsDisplaying items by tag: magento224
Google+